<body><script type="text/javascript"> function setAttributeOnload(object, attribute, val) { if(window.addEventListener) { window.addEventListener('load', function(){ object[attribute] = val; }, false); } else { window.attachEvent('onload', function(){ object[attribute] = val; }); } } </script> <div id="navbar-iframe-container"></div> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <script type="text/javascript"> gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() { if (gapi.iframes && gapi.iframes.getContext) { gapi.iframes.getContext().openChild({ url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d16851663\x26blogName\x3dBurton+Speaks\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dBLUE\x26layoutType\x3dCLASSIC\x26searchRoot\x3dhttp://www.walkingsaint.com/search\x26blogLocale\x3den_US\x26v\x3d2\x26homepageUrl\x3dhttp://www.walkingsaint.com/\x26vt\x3d-1892815651864643552', where: document.getElementById("navbar-iframe-container"), id: "navbar-iframe" }); } }); </script>

Comcast

Tuesday, February 20, 2007
I'm going to take a minute to first apologize for my lack of posting (I'm not feeling wordy lately) and secondly complain about Comcast (not too loudly, I *am* hosted on their connection) due to the fact that my home connection has been dropping a lot lately, for 5-15 minutes at a time. No, it's not my router (despite the fact that they want to blame it on that) but it is, in fact, Comcast.

Grrr.

0 Comments:

Post a Comment

<< Home


Search


www
www.walkingsaint.com

Twitter Updates

My Other Sites

Site Information

Friend Blogs

Awesome Links

Favorite Webcomics

Previous Posts

Archives

Powered by Blogger